I can't get my shoutbox to work...

My shout box doesn’t show anything. All it says in the corner is “Loading…” and it never shows posts or anything. Anyone have any suggestions to get it working?

Close all the way out and sign back in…sometimes works for me…prob just on overload b/c of game (duh)

after i reinstalled windows on my computer the shoutbox hasn’t worked. it’s been like this for a while, but i finally got around to asking for help.

[QUOTE=j2thak49er;375191]after i reinstalled windows on my computer the shoutbox hasn’t worked. it’s been like this for a while, but i finally got around to asking for help.[/QUOTE]

Do you have all your updates? Is your browser up to date and all that good stuff? Honestly, I’m not sure.

Does it not work in Firefox OR Internet Explorer?

My shout box doesn't show anything. All it says in the corner is "Loading..." and it never shows posts or anything. Anyone have any suggestions to get it working?

That happens sometimes when you post things in the wrong forum… :lol:

Does it not work in Firefox OR Internet Explorer?

It doesn’t work in either browser. I also tried with slimbrowser too and it didn’t work either.

That happens sometimes when you post things in the wrong forum... :lol:

well where exactly should this thread have gone?..my mistake this should have gone in the recruiting forum right, perhaps the pro sports forum?

Do you have java installed? I believe the shoutbox uses java, but I could be wrong.

http://www.javatester.org/version.html to check.

Do you have java installed? I believe the shoutbox uses java, but I could be wrong.

http://www.javatester.org/version.html to check.

yeah i checked it and i have the latest version of java…this is really weird…oh and eason, thanks for your help with trying to get my shoutbox working again.